Mobile Legends: Bang Bang

 Forgot password?
 Register now.
View: 2628|Reply: 6
Collapse the left

[lag] What's my real ping? Why is the ping in-game not stable?

 Close [Copy link]
Post time 2018-5-7 06:12 PM | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Edited by breezade at 2018-5-7 06:14 PM

Acccount ID: 161150833
Device: Android

I am confused. My ping in the game lobby is fine. My ping in the game homepage is fine. But when I am in-game my ping is not good which affects my gameplay. Why is that?

Pictures are attached below.
96 ms - HOMEPAGE
3 ms - GAME LOBBY
162 ms - IN-GAME



PS: I tried reinstalling the game. The issue still happens.

162 ping - PING IN-GAME

162 ping - PING IN-GAME

96 ping - PING IN THE HOMEPAGE

96 ping - PING IN THE HOMEPAGE

3 ping - PING IN THE GAME LOBBY

3 ping - PING IN THE GAME LOBBY
Post time 2018-5-7 06:15 PM | Show all posts
The ping you see in your UI or in the lobby is not accurate. If you want to check your real ping, you have to go to Options > Network Detection. It's more accurate. Also, there are several factors why you are lagging, it could be that your ping is unstable, you need a good and stable connection. It could also be a cross-server match making your matches laggy.
 Author| Post time 2018-5-7 06:27 PM | Show all posts
Thank you for your response. I have checked my ping and it says 76 ms. But my ping in-game is still the issue because its not in green.

I am using a stable wifi connection and I don't think cross-server match making issue is the problem because I am getting matched with PH players. I reside in PH btw.
76 ms.JPG
Post time 2018-5-7 09:04 PM | Show all posts
breezade replied at 2018-5-7 06:27 PM
Thank you for your response. I have checked my ping and it says 76 ms. But my ping in-game is still  ...

Do you happen to have PLDT as your ISP? I believe there was a damage in a cable that caused issues making PLDT-Smart have a slow connection speed. Though, you can try restarting your router instead. You might have a bad IP.
 Author| Post time 2018-5-7 11:41 PM | Show all posts
Yes I am using a 3 MBPS DSL plan from PLDT. I have tried restarting it and it works for a while (Few matches with a good ping) and then the problem occurs again. Is it still because of the bad IP?
You have to log in before you can reply Login | Register now.

Points Rules

Mobile Phone Version|Dark Room|Mobile Legends: Bang Bang Official Forum

2022-8-8 06:53 PM GMT+8

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list